일 | 월 | 화 | 수 | 목 | 금 | 토 |
---|---|---|---|---|---|---|
1 | 2 | 3 | 4 | 5 | 6 | 7 |
8 | 9 | 10 | 11 | 12 | 13 | 14 |
15 | 16 | 17 | 18 | 19 | 20 | 21 |
22 | 23 | 24 | 25 | 26 | 27 | 28 |
29 | 30 | 31 |
Tags
- histoy옵션
- 모바엑스텀 설치
- AWS 시험후기
- root로그인안됨
- 리눅스 telnet
- uptime -s
- 프리티어 비용 발생
- Default 생성
- uptime -p
- ln -Tfs
- HISTTIMEFORMAT
- Default vpc
- pam_tally -u
- 장치에 남은 공간이 없음
- aws 자격증 접수 오류
- pam_tally2.so
- pam_tally -u -r
- rm -f
- 버프슈트
- 패키지 출력
- Unable to create a new virtual machine: No permission to perform this operation.
- AWS
- Burp Suite
- CentOS-Base.repo
- burpsuite
- uptime -V
- svn: Can't find a temporary directory: Internal error
- i-node full
- 버프스위트
- Default 삭제
Archives
- Yesterday
- Today
- Total
코드업(CodeUp) 기초 100제(6012) - 파이썬(Python) 본문
728x90
반응형
1. 6012 : [기초-입출력] 실수 1개 입력받아 변환하여 출력하기(설명)(py)
1_1) 아래 경로로 접속합니다.
경로 : https://codeup.kr/problem.php?id=6012
문제 설명 |
줄을 바꿔 정수(integer) 2개를 입력받아 줄을 바꿔 출력해보자. |
입력 |
2개의 정수가 줄을 바꿔 입력된다. |
출력 |
입력된 두 정수를 줄을 바꿔 출력한다. |
입력 예시 |
1 2 |
출력 예시 |
1 2 |
내 답안 |
1)
a = int(input())
b = int(input())
print(a)
print(b)
참고 |
정수를 입력 받아야 되어서 input()함수를 int()함수로 묶어주었고, 2줄로 출력해야되서 print()함수를 2개 사용했습니다. |
728x90
반응형
'Python > Python 코딩테스트' 카테고리의 다른 글
코드업(CodeUp) 기초 100제(6014) - 파이썬(Python) (0) | 2021.08.01 |
---|---|
코드업(CodeUp) 기초 100제(6013) - 파이썬(Python) (0) | 2021.07.31 |
코드업(CodeUp) 기초 100제(6011) - 파이썬(Python) (0) | 2021.07.29 |
코드업(CodeUp) 기초 100제(6010) - 파이썬(Python) (0) | 2021.07.28 |
코드업(CodeUp) 기초 100제(6009) - 파이썬(Python) (0) | 2021.07.27 |
Comments